ImageMagick CVE-2017-7943 Denial of Service Vulnerability

More...